[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: help with PGP 2.2

Michael Diehl writes:

>I'm having problems with pgp 2.2.  I am trying to add someone's key to my ring.
>I get e-mail from them, save it to a file and xfer it to my home system.  Then
>I type pgp -ka <filename> to add the new stuff to my keyring.  I've even edited
>the file to just include the pgp stuff.  What am I doing wrong?  

I had the same problem - I believe it is to do with a new flag PGP 2.2 sets
in your public keyring (see documentation). I solved the problem by 
executing 'pgp -kc' which checks the contents of your keyring. After that PGP
worked fine, although to be honest I'm not sure why.

Hope this helps.

 ------------------------ -------------------------------------
|      Jon Saville       |   Who alive can say, 'Thou art no   |
|  [email protected]  |  Poet, may'st not tell thy dreams?' |
 ------------------------ -----------  Keats, 1819  -----------
     PGP 2.2 public key available upon request or by finger